Search found 5 matches

by Vitanimus
Sat Jun 30, 2012 11:15 am
Forum: Long Live The Queen
Topic: Game Startup Problem On Mac Lion
Replies: 24
Views: 7097

Thanks for the PM, Spiky, the game works perfectly now! I'm so grateful, and thanks for being so quick about it! (I had mental images of waiting for months. The customer service at Hanako is fab, I will definitely be buying more of the wonderful games here)
by Vitanimus
Mon Jun 25, 2012 6:06 pm
Forum: Long Live The Queen
Topic: Game Startup Problem On Mac Lion
Replies: 24
Views: 7097

Ah, I see. Okay, I've just tried that method too and it didn't do anything new, nor did minimising and maximising again. It doesn't play the music, though, not at all. Even the demo has stopped working for me, but when I installed it originally, it started normally. Thanks for all your help, even if...
by Vitanimus
Mon Jun 25, 2012 5:41 pm
Forum: Long Live The Queen
Topic: Game Startup Problem On Mac Lion
Replies: 24
Views: 7097

Opening it from the Dock gets the same results, and pressing 'F' and alt-tabbing doesn't do anything either...

I updated it from within the game, but when that didn't work I uninstalled it and then downloaded the ZIP.
by Vitanimus
Mon Jun 25, 2012 4:58 pm
Forum: Long Live The Queen
Topic: Game Startup Problem On Mac Lion
Replies: 24
Views: 7097

mjm, I've checked and I don't have anything going on at startup, so I don't think that can be it. Thanks, though!

hanako, Shift+Click only attempts to start the game up again...
by Vitanimus
Mon Jun 25, 2012 4:41 pm
Forum: Long Live The Queen
Topic: Game Startup Problem On Mac Lion
Replies: 24
Views: 7097

Game Startup Problem On Mac Lion

I played through the demo on my mac (OS X Lion) and all worked fine, so I bought the game and continued to play without any problems. When I was done for the evening I closed it down, and now when I try to start the game up, the screen goes black as if its loading, goes blue, then returns to my desk...